Version 0.6.0.4 is out, please upgrade your nodes before the block #705000.
  • Built with wxVcashGUI.

  • Windows (64)

    GPG Signatures

    Windows 2008 or higher required.

    macOS

    GPG Signatures

    macOS 10.9 or higher required.

  • Will be deployed soon on 0.6.0.4.

  • Built with Vcash.

  • Windows (64)

    Windows (32)

    GPG Signatures

    Windows 2008 or higher required.

    macOS

    GPG Signatures

    macOS 10.9 or higher required.

    GNU/Linux

    xCore's GPG

    Github's repository to build yourself.




    Newsletter